<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: https://ogp.me/ns#"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<title>VIDEO: Barcelona vs Galatasaray Highlights Goals</title><style id="rocket-critical-css">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</style><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%7CInter%3A400%2C300%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%7CInter%3A400%2C300%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C700%7CInter%3A400%2C300%2C700&#038;display=swap" /></noscript>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.timesoccer.net/wpeng/xmlrpc.php" />
<link rel="icon" type="image/png" href="https://www.timesoccer.net/wpeng/wp-content/uploads/2020/07/favicon.ico">

<meta name="description" content="Watch Barcelona vs Galatasaray highlights goals video. Replay UEFA Europa League match extended HD highlights. NO SCORE SPOILERS" />
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.timesoccer.net/video/barcelona-highlights-5.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Barcelona vs Galatasaray Highlights Goals" />
<meta property="og:description" content="Watch Barcelona vs Galatasaray highlights goals video. Replay UEFA Europa League match extended HD highlights. NO SCORE SPOILERS" />
<meta property="og:url" content="https://www.timesoccer.net/video/barcelona-highlights-5.html" />
<meta property="og:site_name" content="Time Soccer" />
<meta property="article:publisher" content="https://www.facebook.com/timesoccer" />
<meta property="article:author" content="https://www.facebook.com/timesoccer" />
<meta property="article:tag" content="Barcelona" />
<meta property="article:section" content="Video" />
<meta property="og:updated_time" content="2022-03-10T16:39:46+00:00" />
<meta property="og:image" content="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg" />
<meta property="og:image:secure_url" content="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg" />
<meta property="og:image:width" content="326" />
<meta property="og:image:height" content="217" />
<meta property="og:image:alt" content="Elche vs Barcelona" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-03-10T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-03-10T16:39:46+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="VIDEO: Barcelona vs Galatasaray Highlights Goals" />
<meta name="twitter:description" content="Watch Barcelona vs Galatasaray highlights goals video. Replay UEFA Europa League match extended HD highlights. NO SCORE SPOILERS" />
<meta name="twitter:site" content="@timesoccer" />
<meta name="twitter:creator" content="@timesoccer" />
<meta name="twitter:image" content="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="TimeSoccer" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["SportsOrganization","Organization"],"@id":"https://www.timesoccer.net/#organization","name":"Timesoccer","url":"https://www.timesoccer.net","logo":{"@type":"ImageObject","@id":"https://www.timesoccer.net/#logo","url":"https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png","caption":"Timesoccer","inLanguage":"en-US","width":"181","height":"47"}},{"@type":"WebSite","@id":"https://www.timesoccer.net/#website","url":"https://www.timesoccer.net","name":"Timesoccer","publisher":{"@id":"https://www.timesoccer.net/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg","url":"https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg","width":"326","height":"217","caption":"Elche vs Barcelona","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.timesoccer.net/video/barcelona-highlights-5.html#author","name":"TimeSoccer","description":"Watch the latest soccer highlights and football goals videos online from all the world major leagues, including Premier League, Champions League.","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/41637fa8336246dc9130bfc7a2768b3b?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/41637fa8336246dc9130bfc7a2768b3b?s=96&amp;d=mm&amp;r=g","caption":"TimeSoccer","inLanguage":"en-US"},"sameAs":["https://www.timesoccer.com","https://www.facebook.com/timesoccer","https://twitter.com/https://twitter.com/timesoccer"],"worksFor":{"@id":"https://www.timesoccer.net/#organization"}},{"@type":"WebPage","@id":"https://www.timesoccer.net/video/barcelona-highlights-5.html#webpage","url":"https://www.timesoccer.net/video/barcelona-highlights-5.html","name":"VIDEO: Barcelona vs Galatasaray Highlights Goals","datePublished":"2022-03-10T12:00:00+00:00","dateModified":"2022-03-10T16:39:46+00:00","author":{"@id":"https://www.timesoccer.net/video/barcelona-highlights-5.html#author"},"isPartOf":{"@id":"https://www.timesoccer.net/#website"},"primaryImageOfPage":{"@id":"https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"VIDEO: Barcelona vs Galatasaray Highlights Goals","keywords":"Barcelona vs Galatasaray","datePublished":"2022-03-10T12:00:00+00:00","dateModified":"2022-03-10T16:39:46+00:00","author":{"@id":"https://www.timesoccer.net/video/barcelona-highlights-5.html#author"},"publisher":{"@id":"https://www.timesoccer.net/#organization"},"description":"Watch Barcelona vs Galatasaray highlights goals video. Replay UEFA Europa League match extended HD highlights. NO SCORE SPOILERS","name":"VIDEO: Barcelona vs Galatasaray Highlights Goals","@id":"https://www.timesoccer.net/video/barcelona-highlights-5.html#richSnippet","isPartOf":{"@id":"https://www.timesoccer.net/video/barcelona-highlights-5.html#webpage"},"image":{"@id":"https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.timesoccer.net/video/barcelona-highlights-5.html#webpage"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//google-analytics.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//ssl.google-analytics.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//maps.gstatic.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//facebook.com' />
<link rel='dns-prefetch' href='//static.cloudflareinsights.com' />
<link rel='dns-prefetch' href='//youtube.com' />
<link rel='dns-prefetch' href='//api.pinterest.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//pixel.wp.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//syndication.twitter.com' />
<link rel='dns-prefetch' href='//platform.instagram.com' />
<link rel='dns-prefetch' href='//disqus.com' />
<link rel='dns-prefetch' href='//sitename.disqus.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//platform.linkedin.com' />
<link rel='dns-prefetch' href='//w.sharethis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//adservice.google.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//bp.blogspot.com' />
<link rel='dns-prefetch' href='//1.bp.blogspot.com' />
<link rel='dns-prefetch' href='//2.bp.blogspot.com' />
<link rel='dns-prefetch' href='//3.bp.blogspot.com' />
<link rel='dns-prefetch' href='//4.bp.blogspot.com' />
<link rel='dns-prefetch' href='//ajax.microsoft.com' />
<link rel='dns-prefetch' href='//ajax.aspnetcdn.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//stackpath.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//player.vimeo.com' />
<link rel='dns-prefetch' href='//github.githubassets.com' />
<link rel='dns-prefetch' href='//referrer.disqus.com' />
<link rel='dns-prefetch' href='//c.disquscdn.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.g.doubleclick.net' />
<link rel='dns-prefetch' href='//cm.g.doubleclick.net' />
<link rel='dns-prefetch' href='//stats.buysellads.com' />
<link rel='dns-prefetch' href='//s3.buysellads.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Time Soccer &raquo; Feed" href="https://www.timesoccer.net/feed" />
<link rel="alternate" type="application/rss+xml" title="Time Soccer &raquo; Comments Feed" href="https://www.timesoccer.net/comments/feed" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://www.timesoccer.net/wpeng/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='preload' href='https://www.timesoccer.net/wpeng/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link rel='preload' href='https://www.timesoccer.net/wpeng/wp-content/themes/Newspaper/style.css?ver=11.4.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='preload' href='https://www.timesoccer.net/wpeng/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link rel='preload' href='https://www.timesoccer.net/wpeng/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<script type='text/javascript' src='https://www.timesoccer.net/wpeng/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' defer='defer' src='https://www.timesoccer.net/wpeng/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.timesoccer.net/wp-json/" /><link rel="alternate" type="application/json" href="https://www.timesoccer.net/wp-json/wp/v2/posts/32347" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.timesoccer.net/wpeng/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.timesoccer.net/wpeng/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.timesoccer.net/?p=32347' />
<link rel="alternate" type="application/json+oembed" href="https://www.timesoccer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesoccer.net%2Fvideo%2Fbarcelona-highlights-5.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.timesoccer.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.timesoccer.net%2Fvideo%2Fbarcelona-highlights-5.html&#038;format=xml" />
<link rel="preload" as="font" href="https://www.timesoccer.net/wp-content/themes/Newspaper/images/icons/newspaper.woff" crossorigin>
<link rel="preload" as="font" href="https://www.timesoccer.net/wp-content/plugins/td-composer/mobile/images/icons/mobile-theme.woff" crossorigin><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"53abe91287","wpRestUrl":"https:\/\/www.timesoccer.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.timesoccer.net\/wpeng\/wp-admin\/","wpRestNonce":"53abe91287","wpRestUrl":"https:\/\/www.timesoccer.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.timesoccer.net\/wpeng\/wp-admin\/","wpRestNonce":"53abe91287","wpRestUrl":"https:\/\/www.timesoccer.net\/wp-json\/","permalinkStructure":"\/%category%\/%postname%.html","postId":34162};
    </script>

<script>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</script>

<style>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</style>
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-2793749-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2793749-1');
</script>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #1e73be;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #1e73be;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #1e73be;
                }
                .tdm-btn-style1 {
					background-color: #1e73be;
				}
				.tdm-btn-style2:before {
				    border-color: #1e73be;
				}
				.tdm-btn-style2 {
				    color: #1e73be;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #1e73be;
                    -moz-box-shadow: 0 2px 16px #1e73be;
                    box-shadow: 0 2px 16px #1e73be;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #1e73be;
                    -moz-box-shadow: 0 4px 26px #1e73be;
                    box-shadow: 0 4px 26px #1e73be;
				}
</style>
<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-32347 single-format-video td-standard-pack barcelona-highlights-5 global-block-template-1 tdb_template_34162 white-menu tdb-template  tdc-header-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-659"><a href="https://www.timesoccer.net/football-highlights">Highlights</a></li>
<li id="menu-item-6160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6160"><a href="https://www.timesoccer.net/upcoming-matches">Upcoming</a></li>
<li id="menu-item-31104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-31104"><a href="https://www.timesoccer.net/match">Team<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32293"><a>Premier League<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32301"><a href="https://www.timesoccer.net/match/liverpool-live-stream.html">Liverpool</a></li>
<li id="menu-item-32299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32299"><a href="https://www.timesoccer.net/match/manchester-united-live-stream.html">Manchester United</a></li>
<li id="menu-item-32298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32298"><a href="https://www.timesoccer.net/match/chelsea-fc-live-stream.html">Chelsea</a></li>
<li id="menu-item-32294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32294"><a href="https://www.timesoccer.net/match/manchester-city-live-stream.html">Manchester City</a></li>
<li id="menu-item-32303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32303"><a href="https://www.timesoccer.net/match/tottenham-hotspur-live-stream.html">Tottenham</a></li>
<li id="menu-item-32300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32300"><a href="https://www.timesoccer.net/match/arsenal-live-stream.html">Arsenal</a></li>
<li id="menu-item-32297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32297"><a href="https://www.timesoccer.net/match/everton-live-stream.html">Everton</a></li>
<li id="menu-item-32438" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32438"><a href="https://www.timesoccer.net/match/aston-villa-live-stream-tv.html">Aston Villa</a></li>
<li id="menu-item-32385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32385"><a href="https://www.timesoccer.net/match/newcastle-live-stream.html">Newcastle</a></li>
<li id="menu-item-32302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32302"><a href="https://www.timesoccer.net/match/leicester-city-live-stream.html">Leicester City</a></li>
<li id="menu-item-32296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32296"><a href="https://www.timesoccer.net/match/leeds-united-live-stream.html">Leeds United</a></li>
<li id="menu-item-32524" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32524"><a href="https://www.timesoccer.net/match/west-ham-live-stream.html">West Ham</a></li>
<li id="menu-item-32388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32388"><a href="https://www.timesoccer.net/match/fulham-live-stream.html">Fulham</a></li>
</ul>
</li>
<li id="menu-item-32318" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32318"><a>La Liga<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32320"><a href="https://www.timesoccer.net/match/real-madrid-live-stream.html">Real Madrid</a></li>
<li id="menu-item-32319" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32319"><a href="https://www.timesoccer.net/match/barcelona-live-stream.html">Barcelona</a></li>
<li id="menu-item-32367" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32367"><a href="https://www.timesoccer.net/match/atletico-madrid-live-stream.html">Atletico Madrid</a></li>
<li id="menu-item-32765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32765"><a href="https://www.timesoccer.net/match/sevilla-live-stream.html">Sevilla</a></li>
</ul>
</li>
<li id="menu-item-32336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32336"><a>Serie A<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32338"><a href="https://www.timesoccer.net/match/juventus-live-stream.html">Juventus</a></li>
<li id="menu-item-32360" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32360"><a href="https://www.timesoccer.net/match/inter-milan-live-stream.html">Inter Milan</a></li>
<li id="menu-item-32442" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32442"><a href="https://www.timesoccer.net/match/ac-milan-live-stream.html">AC Milan</a></li>
<li id="menu-item-32359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32359"><a href="https://www.timesoccer.net/match/roma-live-stream.html">A.S. Roma</a></li>
<li id="menu-item-32357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32357"><a href="https://www.timesoccer.net/match/fiorentina-live-stream.html">Fiorentina</a></li>
<li id="menu-item-32358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32358"><a href="https://www.timesoccer.net/match/napoli-live-stream.html">Napoli</a></li>
<li id="menu-item-32337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32337"><a href="https://www.timesoccer.net/match/lazio-live-stream.html">Lazio</a></li>
</ul>
</li>
<li id="menu-item-32305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32305"><a>Bundesliga<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32306"><a href="https://www.timesoccer.net/match/bayern-munich-live-stream.html">Bayern Munich</a></li>
<li id="menu-item-32307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32307"><a href="https://www.timesoccer.net/match/borussia-dortmund-live-stream.html">Borussia Dortmund</a></li>
</ul>
</li>
<li id="menu-item-32443" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32443"><a href="https://www.timesoccer.net/match/paris-saint-germain-live-stream.html">Paris Saint-Germain</a></li>
<li id="menu-item-32439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32439"><a>Premiership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32440" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32440"><a href="https://www.timesoccer.net/match/rangers-live-stream.html">Rangers</a></li>
<li id="menu-item-32441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32441"><a href="https://www.timesoccer.net/match/celtic-live-stream.html">Celtic</a></li>
</ul>
</li>
<li id="menu-item-32259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32259"><a>Championship<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32269" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32269"><a href="https://www.timesoccer.net/match/middlesbrough-live-stream.html">Middlesbrough</a></li>
<li id="menu-item-32266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32266"><a href="https://www.timesoccer.net/match/sheffield-wednesday-live-stream.html">Sheffield Wednesday</a></li>
<li id="menu-item-32271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32271"><a href="https://www.timesoccer.net/match/birmingham-city-live-stream.html">Birmingham City</a></li>
<li id="menu-item-32282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32282"><a href="https://www.timesoccer.net/match/millwall-live-stream.html">Millwall</a></li>
<li id="menu-item-32262" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32262"><a href="https://www.timesoccer.net/match/queens-park-rangers-live-stream.html">Queens Park Rangers</a></li>
<li id="menu-item-32270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32270"><a href="https://www.timesoccer.net/match/huddersfield-town-live-stream.html">Huddersfield Town</a></li>
<li id="menu-item-32263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32263"><a href="https://www.timesoccer.net/match/watford-live-stream-1.html">Watford</a></li>
<li id="menu-item-32264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32264"><a href="https://www.timesoccer.net/match/cardiff-city-live-stream.html">Cardiff City</a></li>
<li id="menu-item-32265" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32265"><a href="https://www.timesoccer.net/match/swansea-city-live-stream.html">Swansea City</a></li>
<li id="menu-item-32267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32267"><a href="https://www.timesoccer.net/match/stoke-city-live-stream.html">Stoke City</a></li>
<li id="menu-item-32268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32268"><a href="https://www.timesoccer.net/match/reading-live-stream.html">Reading</a></li>
</ul>
</li>
<li id="menu-item-35186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35186"><a>Primeira Liga<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-35187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35187"><a href="https://www.timesoccer.net/match/benfica-live-stream.html">Benfica</a></li>
<li id="menu-item-35188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35188"><a href="https://www.timesoccer.net/match/porto-live-stream.html">FC Porto</a></li>
<li id="menu-item-35190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35190"><a href="https://www.timesoccer.net/match/sporting-braga-live-stream.html">Sporting</a></li>
</ul>
</li>
<li id="menu-item-32314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32314"><a>Eredivisie<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32316" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32316"><a href="https://www.timesoccer.net/match/ajax-live-stream.html">Ajax Amsterdam</a></li>
<li id="menu-item-32317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32317"><a href="https://www.timesoccer.net/match/psv-live-stream.html">PSV Eindhoven</a></li>
<li id="menu-item-32315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32315"><a href="https://www.timesoccer.net/match/feyenoord-live-stream.html">Feyenoord</a></li>
</ul>
</li>
<li id="menu-item-35299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35299"><a>First Division A<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-35300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35300"><a href="https://www.timesoccer.net/match/anderlecht-live-stream.html">Anderlecht</a></li>
<li id="menu-item-35301" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35301"><a href="https://www.timesoccer.net/match/club-brugge-live-stream.html">Club Brugge</a></li>
</ul>
</li>
<li id="menu-item-32310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32310"><a>Süper Lig<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-32311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32311"><a href="https://www.timesoccer.net/match/besiktas-live-stream.html">Besiktas</a></li>
<li id="menu-item-32312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32312"><a href="https://www.timesoccer.net/match/galatasaray-live-stream.html">Galatasaray</a></li>
<li id="menu-item-32313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32313"><a href="https://www.timesoccer.net/match/fenerbahce-live-stream.html">Fenerbahce</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-3148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3148"><a href="https://www.timesoccer.net/news">News</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.timesoccer.net/livescores">Live Scores</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-144"><a>League Tables<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-712"><a href="https://www.timesoccer.net/league/england-premier-league.html">Premier League</a></li>
<li id="menu-item-728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728"><a href="https://www.timesoccer.net/league/spain-primera-division.html">Primera Division</a></li>
<li id="menu-item-759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-759"><a href="https://www.timesoccer.net/league/italy-serie-a.html">Serie A</a></li>
<li id="menu-item-768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-768"><a href="https://www.timesoccer.net/league/germany-bundesliga.html">Bundesliga</a></li>
<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="https://www.timesoccer.net/league/scotland-premiership.html">Premiership</a></li>
<li id="menu-item-772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772"><a href="https://www.timesoccer.net/league/france-ligue-1.html">France Ligue 1</a></li>
<li id="menu-item-781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-781"><a href="https://www.timesoccer.net/league/netherland-eredivisie.html">Eredivisie</a></li>
</ul>
</li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://www.timesoccer.net/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="td-header-template-wrap" style="position: relative">
<div class="td-header-mobile-wrap ">
<div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4{
position:relative;
}
}

</style>
<div class="tdi_3_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_3_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_7">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_10">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesoccer.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2047'%3E%3C/svg%3E" alt="TIme Soccer Logo" title="" width="181" height="47" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" alt="TIme Soccer Logo"  title=""  width="181" height="47" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Soccer Highlights - Watch Latest Football Highlights Today</span></span></a></div></div> </div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_13">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: #161616;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0">
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17{
position:relative;
}
}

</style>
<div class="tdi_16_rand_style td-element-style"><style>
/* phone */
@media (max-width: 767px)
{
.tdi_16_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_20">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #070707;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #070707;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> </div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_23">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesoccer.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2047'%3E%3C/svg%3E" alt="Logo" title="" width="181" height="47" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" alt="Logo"  title=""  width="181" height="47" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Soccer Highlights - Watch Latest Football Highlights Today</span></span></a></div></div> </div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_26">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #070707;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #070707;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
<div class="td-header-desktop-wrap ">
<div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style">
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.tdi_28:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28{
margin-bottom:8px !important;
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style"><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row"><div class="vc_row tdi_30  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_34  vc_row vc_inner wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_34{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_34,
				.tdi_34 .tdc-inner-columns{
				    display: block;
				}.tdi_34 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_36  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 .vc_column-inner > .wpb_wrapper,
				.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_36 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_37 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_37">
<style>
/* custom css */
.tdi_37 .tdb-logo-a,
                .tdi_37 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_37 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_37 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_37 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_37 .tdb-logo-text-title{
                    display: none;
                }.tdi_37 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_37 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesoccer.net/"><span class="tdb-logo-img-wrap"><img width="181" height="47" class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2047'%3E%3C/svg%3E" alt="Soccer Highlights - Watch Latest Football Highlights Today" title="" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" /><noscript><img width="181" height="47" class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" alt="Soccer Highlights - Watch Latest Football Highlights Today"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Soccer Highlights - Watch Latest Football Highlights Today</span></span></a></div></div> </div></div></div><div class="vc_column_inner tdi_39  wpb_column vc_column_container tdc-inner-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 .vc_column-inner > .wpb_wrapper,
				.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_39 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_40 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_40">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.timesoccer.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_41 tds_menu_active1 tds_menu_sub_active1 tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_41" style=" z-index: 999;">
<style>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</style>
<style>
.tdi_41 .tdb-menu > li > a:after,
				.tdi_41 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #dd3333;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_41 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_41 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_41 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a{
					color: #dd3333;
				}.tdi_41 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_41 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_41 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_41 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_41 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_41 .tdb-menu-items-dropdown .td-pulldown-filter-list li:hover > a .tdb-sub-menu-icon-svg svg *{
					fill: #dd3333;
				}
</style><div id=tdi_41 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-659"><a href="https://www.timesoccer.net/football-highlights"><div class="tdb-menu-item-text">Highlights</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6160"><a href="https://www.timesoccer.net/upcoming-matches"><div class="tdb-menu-item-text">Upcoming</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31104 tdb-menu-item-inactive"><a href="https://www.timesoccer.net/match"><div class="tdb-menu-item-text">Team</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32293 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Premier League</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://www.timesoccer.net/match/liverpool-live-stream.html"><div class="tdb-menu-item-text">Liverpool</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32299"><a href="https://www.timesoccer.net/match/manchester-united-live-stream.html"><div class="tdb-menu-item-text">Manchester United</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32298"><a href="https://www.timesoccer.net/match/chelsea-fc-live-stream.html"><div class="tdb-menu-item-text">Chelsea</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32294"><a href="https://www.timesoccer.net/match/manchester-city-live-stream.html"><div class="tdb-menu-item-text">Manchester City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://www.timesoccer.net/match/tottenham-hotspur-live-stream.html"><div class="tdb-menu-item-text">Tottenham</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://www.timesoccer.net/match/arsenal-live-stream.html"><div class="tdb-menu-item-text">Arsenal</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32297"><a href="https://www.timesoccer.net/match/everton-live-stream.html"><div class="tdb-menu-item-text">Everton</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32438"><a href="https://www.timesoccer.net/match/aston-villa-live-stream-tv.html"><div class="tdb-menu-item-text">Aston Villa</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32385"><a href="https://www.timesoccer.net/match/newcastle-live-stream.html"><div class="tdb-menu-item-text">Newcastle</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32302"><a href="https://www.timesoccer.net/match/leicester-city-live-stream.html"><div class="tdb-menu-item-text">Leicester City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32296"><a href="https://www.timesoccer.net/match/leeds-united-live-stream.html"><div class="tdb-menu-item-text">Leeds United</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32524"><a href="https://www.timesoccer.net/match/west-ham-live-stream.html"><div class="tdb-menu-item-text">West Ham</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32388"><a href="https://www.timesoccer.net/match/fulham-live-stream.html"><div class="tdb-menu-item-text">Fulham</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32318 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">La Liga</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32320"><a href="https://www.timesoccer.net/match/real-madrid-live-stream.html"><div class="tdb-menu-item-text">Real Madrid</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32319"><a href="https://www.timesoccer.net/match/barcelona-live-stream.html"><div class="tdb-menu-item-text">Barcelona</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32367"><a href="https://www.timesoccer.net/match/atletico-madrid-live-stream.html"><div class="tdb-menu-item-text">Atletico Madrid</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32765"><a href="https://www.timesoccer.net/match/sevilla-live-stream.html"><div class="tdb-menu-item-text">Sevilla</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32336 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Serie A</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32338"><a href="https://www.timesoccer.net/match/juventus-live-stream.html"><div class="tdb-menu-item-text">Juventus</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32360"><a href="https://www.timesoccer.net/match/inter-milan-live-stream.html"><div class="tdb-menu-item-text">Inter Milan</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32442"><a href="https://www.timesoccer.net/match/ac-milan-live-stream.html"><div class="tdb-menu-item-text">AC Milan</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32359"><a href="https://www.timesoccer.net/match/roma-live-stream.html"><div class="tdb-menu-item-text">A.S. Roma</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32357"><a href="https://www.timesoccer.net/match/fiorentina-live-stream.html"><div class="tdb-menu-item-text">Fiorentina</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32358"><a href="https://www.timesoccer.net/match/napoli-live-stream.html"><div class="tdb-menu-item-text">Napoli</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32337"><a href="https://www.timesoccer.net/match/lazio-live-stream.html"><div class="tdb-menu-item-text">Lazio</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32305 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Bundesliga</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://www.timesoccer.net/match/bayern-munich-live-stream.html"><div class="tdb-menu-item-text">Bayern Munich</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32307"><a href="https://www.timesoccer.net/match/borussia-dortmund-live-stream.html"><div class="tdb-menu-item-text">Borussia Dortmund</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32443"><a href="https://www.timesoccer.net/match/paris-saint-germain-live-stream.html"><div class="tdb-menu-item-text">Paris Saint-Germain</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32439 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Premiership</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32440"><a href="https://www.timesoccer.net/match/rangers-live-stream.html"><div class="tdb-menu-item-text">Rangers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32441"><a href="https://www.timesoccer.net/match/celtic-live-stream.html"><div class="tdb-menu-item-text">Celtic</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32259 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Championship</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32269"><a href="https://www.timesoccer.net/match/middlesbrough-live-stream.html"><div class="tdb-menu-item-text">Middlesbrough</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32266"><a href="https://www.timesoccer.net/match/sheffield-wednesday-live-stream.html"><div class="tdb-menu-item-text">Sheffield Wednesday</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32271"><a href="https://www.timesoccer.net/match/birmingham-city-live-stream.html"><div class="tdb-menu-item-text">Birmingham City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32282"><a href="https://www.timesoccer.net/match/millwall-live-stream.html"><div class="tdb-menu-item-text">Millwall</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32262"><a href="https://www.timesoccer.net/match/queens-park-rangers-live-stream.html"><div class="tdb-menu-item-text">Queens Park Rangers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32270"><a href="https://www.timesoccer.net/match/huddersfield-town-live-stream.html"><div class="tdb-menu-item-text">Huddersfield Town</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32263"><a href="https://www.timesoccer.net/match/watford-live-stream-1.html"><div class="tdb-menu-item-text">Watford</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32264"><a href="https://www.timesoccer.net/match/cardiff-city-live-stream.html"><div class="tdb-menu-item-text">Cardiff City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32265"><a href="https://www.timesoccer.net/match/swansea-city-live-stream.html"><div class="tdb-menu-item-text">Swansea City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32267"><a href="https://www.timesoccer.net/match/stoke-city-live-stream.html"><div class="tdb-menu-item-text">Stoke City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32268"><a href="https://www.timesoccer.net/match/reading-live-stream.html"><div class="tdb-menu-item-text">Reading</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-35186 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Primeira Liga</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35187"><a href="https://www.timesoccer.net/match/benfica-live-stream.html"><div class="tdb-menu-item-text">Benfica</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35188"><a href="https://www.timesoccer.net/match/porto-live-stream.html"><div class="tdb-menu-item-text">FC Porto</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35190"><a href="https://www.timesoccer.net/match/sporting-braga-live-stream.html"><div class="tdb-menu-item-text">Sporting</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32314 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Eredivisie</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32316"><a href="https://www.timesoccer.net/match/ajax-live-stream.html"><div class="tdb-menu-item-text">Ajax Amsterdam</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32317"><a href="https://www.timesoccer.net/match/psv-live-stream.html"><div class="tdb-menu-item-text">PSV Eindhoven</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32315"><a href="https://www.timesoccer.net/match/feyenoord-live-stream.html"><div class="tdb-menu-item-text">Feyenoord</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-35299 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">First Division A</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35300"><a href="https://www.timesoccer.net/match/anderlecht-live-stream.html"><div class="tdb-menu-item-text">Anderlecht</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35301"><a href="https://www.timesoccer.net/match/club-brugge-live-stream.html"><div class="tdb-menu-item-text">Club Brugge</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32310 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Süper Lig</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32311"><a href="https://www.timesoccer.net/match/besiktas-live-stream.html"><div class="tdb-menu-item-text">Besiktas</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32312"><a href="https://www.timesoccer.net/match/galatasaray-live-stream.html"><div class="tdb-menu-item-text">Galatasaray</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32313"><a href="https://www.timesoccer.net/match/fenerbahce-live-stream.html"><div class="tdb-menu-item-text">Fenerbahce</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3148"><a href="https://www.timesoccer.net/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-575"><a href="https://www.timesoccer.net/livescores"><div class="tdb-menu-item-text">Live Scores</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-144 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">League Tables</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-712"><a href="https://www.timesoccer.net/league/england-premier-league.html"><div class="tdb-menu-item-text">Premier League</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-728"><a href="https://www.timesoccer.net/league/spain-primera-division.html"><div class="tdb-menu-item-text">Primera Division</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-759"><a href="https://www.timesoccer.net/league/italy-serie-a.html"><div class="tdb-menu-item-text">Serie A</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-768"><a href="https://www.timesoccer.net/league/germany-bundesliga.html"><div class="tdb-menu-item-text">Bundesliga</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-786"><a href="https://www.timesoccer.net/league/scotland-premiership.html"><div class="tdb-menu-item-text">Premiership</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-772"><a href="https://www.timesoccer.net/league/france-ligue-1.html"><div class="tdb-menu-item-text">France Ligue 1</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-781"><a href="https://www.timesoccer.net/league/netherland-eredivisie.html"><div class="tdb-menu-item-text">Eredivisie</div></a></li>
</ul>
</li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div> </div>
<div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
<div id="tdi_44" class="tdc-zone"><div class="tdc_zone tdi_45  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72">
<style scoped>

/* custom css */
.tdi_45{
                    min-height: 0;
                }.tdi_45:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_45:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_45{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_44_rand_style td-element-style"><style>
.tdi_44_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_46" class="tdc-row stretch_row"><div class="vc_row tdi_47  wpb_row td-pb-row tdc-row-content-vert-center">
<style scoped>

/* custom css */
.tdi_47,
                .tdi_47 .tdc-columns{
                    min-height: 0;
                }.tdi_47,
				.tdi_47 .tdc-columns{
				    display: block;
				}.tdi_47 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_47.tdc-row-content-vert-center,
                    .tdi_47.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_47.tdc-row-content-vert-bottom,
                    .tdi_47.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_47.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_47.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_49  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 > .wpb_wrapper,
				.tdi_49 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_49 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_49 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_49 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_50 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_50">
<style>
/* custom css */
.tdi_50{
                    display: inline-block;
                }.tdi_50 .tdb-logo-a,
                .tdi_50 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_50 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_50 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_50 .tdb-logo-img{
                    max-width: 126px;
                }.tdi_50 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_50 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                }.tdi_50 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_50 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.timesoccer.net/"><span class="tdb-logo-img-wrap"><img width="181" height="47" class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20181%2047'%3E%3C/svg%3E" alt="Logo" title="" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" /><noscript><img width="181" height="47" class="tdb-logo-img td-retina-data" data-retina="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2016/01/tms-logo-1.png" alt="Logo"  title=""  /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Soccer Highlights - Watch Latest Football Highlights Today</span></span></a></div></div> <div class="td_block_wrap tdb_header_menu tdi_51 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_51" style=" z-index: 999;">
<style>
/* custom css */
.tdi_51{
                    display: inline-block;
                }.tdi_51 .tdb-menu > li .tdb-menu-sep,
                .tdi_51 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_51 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_51 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_51 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_51 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_51 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_51 .tdb-menu .tdb-normal-menu ul,
                .tdi_51 .td-pulldown-filter-list,
                .tdi_51 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_51:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_51 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_51 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_51 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_51 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_51 .tdb-menu > li > a,
                .tdi_51 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_51 .tdb-menu > li > a,
                .tdi_51 .td-subcat-more,
                .tdi_51 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_51 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_51 .tdb-menu > li > a:after,
				.tdi_51 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_51 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-659"><a href="https://www.timesoccer.net/football-highlights"><div class="tdb-menu-item-text">Highlights</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-6160"><a href="https://www.timesoccer.net/upcoming-matches"><div class="tdb-menu-item-text">Upcoming</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-31104 tdb-menu-item-inactive"><a href="https://www.timesoccer.net/match"><div class="tdb-menu-item-text">Team</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32293 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Premier League</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32301"><a href="https://www.timesoccer.net/match/liverpool-live-stream.html"><div class="tdb-menu-item-text">Liverpool</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32299"><a href="https://www.timesoccer.net/match/manchester-united-live-stream.html"><div class="tdb-menu-item-text">Manchester United</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32298"><a href="https://www.timesoccer.net/match/chelsea-fc-live-stream.html"><div class="tdb-menu-item-text">Chelsea</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32294"><a href="https://www.timesoccer.net/match/manchester-city-live-stream.html"><div class="tdb-menu-item-text">Manchester City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32303"><a href="https://www.timesoccer.net/match/tottenham-hotspur-live-stream.html"><div class="tdb-menu-item-text">Tottenham</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32300"><a href="https://www.timesoccer.net/match/arsenal-live-stream.html"><div class="tdb-menu-item-text">Arsenal</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32297"><a href="https://www.timesoccer.net/match/everton-live-stream.html"><div class="tdb-menu-item-text">Everton</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32438"><a href="https://www.timesoccer.net/match/aston-villa-live-stream-tv.html"><div class="tdb-menu-item-text">Aston Villa</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32385"><a href="https://www.timesoccer.net/match/newcastle-live-stream.html"><div class="tdb-menu-item-text">Newcastle</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32302"><a href="https://www.timesoccer.net/match/leicester-city-live-stream.html"><div class="tdb-menu-item-text">Leicester City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32296"><a href="https://www.timesoccer.net/match/leeds-united-live-stream.html"><div class="tdb-menu-item-text">Leeds United</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32524"><a href="https://www.timesoccer.net/match/west-ham-live-stream.html"><div class="tdb-menu-item-text">West Ham</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32388"><a href="https://www.timesoccer.net/match/fulham-live-stream.html"><div class="tdb-menu-item-text">Fulham</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32318 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">La Liga</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32320"><a href="https://www.timesoccer.net/match/real-madrid-live-stream.html"><div class="tdb-menu-item-text">Real Madrid</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32319"><a href="https://www.timesoccer.net/match/barcelona-live-stream.html"><div class="tdb-menu-item-text">Barcelona</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32367"><a href="https://www.timesoccer.net/match/atletico-madrid-live-stream.html"><div class="tdb-menu-item-text">Atletico Madrid</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32765"><a href="https://www.timesoccer.net/match/sevilla-live-stream.html"><div class="tdb-menu-item-text">Sevilla</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32336 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Serie A</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32338"><a href="https://www.timesoccer.net/match/juventus-live-stream.html"><div class="tdb-menu-item-text">Juventus</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32360"><a href="https://www.timesoccer.net/match/inter-milan-live-stream.html"><div class="tdb-menu-item-text">Inter Milan</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32442"><a href="https://www.timesoccer.net/match/ac-milan-live-stream.html"><div class="tdb-menu-item-text">AC Milan</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32359"><a href="https://www.timesoccer.net/match/roma-live-stream.html"><div class="tdb-menu-item-text">A.S. Roma</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32357"><a href="https://www.timesoccer.net/match/fiorentina-live-stream.html"><div class="tdb-menu-item-text">Fiorentina</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32358"><a href="https://www.timesoccer.net/match/napoli-live-stream.html"><div class="tdb-menu-item-text">Napoli</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32337"><a href="https://www.timesoccer.net/match/lazio-live-stream.html"><div class="tdb-menu-item-text">Lazio</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32305 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Bundesliga</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32306"><a href="https://www.timesoccer.net/match/bayern-munich-live-stream.html"><div class="tdb-menu-item-text">Bayern Munich</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32307"><a href="https://www.timesoccer.net/match/borussia-dortmund-live-stream.html"><div class="tdb-menu-item-text">Borussia Dortmund</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32443"><a href="https://www.timesoccer.net/match/paris-saint-germain-live-stream.html"><div class="tdb-menu-item-text">Paris Saint-Germain</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32439 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Premiership</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32440"><a href="https://www.timesoccer.net/match/rangers-live-stream.html"><div class="tdb-menu-item-text">Rangers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32441"><a href="https://www.timesoccer.net/match/celtic-live-stream.html"><div class="tdb-menu-item-text">Celtic</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32259 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Championship</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32269"><a href="https://www.timesoccer.net/match/middlesbrough-live-stream.html"><div class="tdb-menu-item-text">Middlesbrough</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32266"><a href="https://www.timesoccer.net/match/sheffield-wednesday-live-stream.html"><div class="tdb-menu-item-text">Sheffield Wednesday</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32271"><a href="https://www.timesoccer.net/match/birmingham-city-live-stream.html"><div class="tdb-menu-item-text">Birmingham City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32282"><a href="https://www.timesoccer.net/match/millwall-live-stream.html"><div class="tdb-menu-item-text">Millwall</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32262"><a href="https://www.timesoccer.net/match/queens-park-rangers-live-stream.html"><div class="tdb-menu-item-text">Queens Park Rangers</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32270"><a href="https://www.timesoccer.net/match/huddersfield-town-live-stream.html"><div class="tdb-menu-item-text">Huddersfield Town</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32263"><a href="https://www.timesoccer.net/match/watford-live-stream-1.html"><div class="tdb-menu-item-text">Watford</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32264"><a href="https://www.timesoccer.net/match/cardiff-city-live-stream.html"><div class="tdb-menu-item-text">Cardiff City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32265"><a href="https://www.timesoccer.net/match/swansea-city-live-stream.html"><div class="tdb-menu-item-text">Swansea City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32267"><a href="https://www.timesoccer.net/match/stoke-city-live-stream.html"><div class="tdb-menu-item-text">Stoke City</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32268"><a href="https://www.timesoccer.net/match/reading-live-stream.html"><div class="tdb-menu-item-text">Reading</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-35186 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Primeira Liga</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35187"><a href="https://www.timesoccer.net/match/benfica-live-stream.html"><div class="tdb-menu-item-text">Benfica</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35188"><a href="https://www.timesoccer.net/match/porto-live-stream.html"><div class="tdb-menu-item-text">FC Porto</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35190"><a href="https://www.timesoccer.net/match/sporting-braga-live-stream.html"><div class="tdb-menu-item-text">Sporting</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32314 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Eredivisie</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32316"><a href="https://www.timesoccer.net/match/ajax-live-stream.html"><div class="tdb-menu-item-text">Ajax Amsterdam</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32317"><a href="https://www.timesoccer.net/match/psv-live-stream.html"><div class="tdb-menu-item-text">PSV Eindhoven</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32315"><a href="https://www.timesoccer.net/match/feyenoord-live-stream.html"><div class="tdb-menu-item-text">Feyenoord</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-35299 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">First Division A</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35300"><a href="https://www.timesoccer.net/match/anderlecht-live-stream.html"><div class="tdb-menu-item-text">Anderlecht</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-35301"><a href="https://www.timesoccer.net/match/club-brugge-live-stream.html"><div class="tdb-menu-item-text">Club Brugge</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item tdb-normal-menu menu-item-32310 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">Süper Lig</div><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32311"><a href="https://www.timesoccer.net/match/besiktas-live-stream.html"><div class="tdb-menu-item-text">Besiktas</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32312"><a href="https://www.timesoccer.net/match/galatasaray-live-stream.html"><div class="tdb-menu-item-text">Galatasaray</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-32313"><a href="https://www.timesoccer.net/match/fenerbahce-live-stream.html"><div class="tdb-menu-item-text">Fenerbahce</div></a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3148"><a href="https://www.timesoccer.net/news"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-575"><a href="https://www.timesoccer.net/livescores"><div class="tdb-menu-item-text">Live Scores</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-144 tdb-menu-item-inactive"><a><div class="tdb-menu-item-text">League Tables</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-712"><a href="https://www.timesoccer.net/league/england-premier-league.html"><div class="tdb-menu-item-text">Premier League</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-728"><a href="https://www.timesoccer.net/league/spain-primera-division.html"><div class="tdb-menu-item-text">Primera Division</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-759"><a href="https://www.timesoccer.net/league/italy-serie-a.html"><div class="tdb-menu-item-text">Serie A</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-768"><a href="https://www.timesoccer.net/league/germany-bundesliga.html"><div class="tdb-menu-item-text">Bundesliga</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-786"><a href="https://www.timesoccer.net/league/scotland-premiership.html"><div class="tdb-menu-item-text">Premiership</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-772"><a href="https://www.timesoccer.net/league/france-ligue-1.html"><div class="tdb-menu-item-text">France Ligue 1</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item tdb-normal-menu menu-item-781"><a href="https://www.timesoccer.net/league/netherland-eredivisie.html"><div class="tdb-menu-item-text">Eredivisie</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_54 td-pb-border-top td_block_template_1 tdb-header-align" data-td-block-uid="tdi_54">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_54{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.timesoccer.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> </div></div></div></div></div></div> </div>
</div>
<div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="32347" data-autoload-type="" data-autoload-count="5">
<style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>
<div class="td-main-content-wrap td-container-wrap">
<div class="tdc-content-wrap">
<article id="template-id-34162" class="post-34162 tdb_templates type-tdb_templates status-publish post">
<div id="tdi_55" class="tdc-zone"><div class="tdc_zone tdi_56  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_56{
                    min-height: 0;
                }
</style><div id="tdi_57" class="tdc-row"><div class="vc_row tdi_58  wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_58,
                .tdi_58 .tdc-columns{
                    min-height: 0;
                }.tdi_58,
				.tdi_58 .tdc-columns{
				    display: block;
				}.tdi_58 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_58{
padding-top:22px !important;
}

.tdi_58 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_60  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_60{
                    vertical-align: baseline;
                }.tdi_60 > .wpb_wrapper,
				.tdi_60 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_60 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_60 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_60 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_61 td-pb-border-top td_block_template_1 tdb-breadcrumbs " data-td-block-uid="tdi_61">
<style>
/* custom css */
.tdb-breadcrumbs{
                  margin-bottom: 11px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 12px;
                  color: #747474;
                  line-height: 18px;
                }.tdb-breadcrumbs a{
                  color: #747474;
                }.tdb-breadcrumbs a:hover{
                  color: #000;
                }.tdb-breadcrumbs .tdb-bread-sep{
                  line-height: 1;
                  vertical-align: middle;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg{
                  height: auto;
                }.tdb-breadcrumbs .tdb-bread-sep-svg svg,
                .tdb-breadcrumbs .tdb-bread-sep-svg svg *{
                  fill: #c3c3c3;
                }.single-tdb_templates.author-template .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdb_category_breadcrumbs{
                  margin: 21px 0 9px;
                }.search-results .tdb_breadcrumbs{
                  margin-bottom: 2px;
                }.tdi_61 .tdb-bread-sep{
                    font-size: 8px;
                
                    margin: 0 5px;
                }.td-theme-wrap .tdi_61{
					text-align: left;
				}
</style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.timesoccer.net/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Video" class="tdb-entry-crumb" href="https://www.timesoccer.net/video">Video</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Barcelona vs Galatasaray Highlights</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.timesoccer.net/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.timesoccer.net/video",
                                "name": "Video"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Barcelona vs Galatasaray Highlights"                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_62" class="tdc-row"><div class="vc_row tdi_63 td-ss-row wpb_row td-pb-row">
<style scoped>

/* custom css */
.tdi_63,
                .tdi_63 .tdc-columns{
                    min-height: 0;
                }.tdi_63,
				.tdi_63 .tdc-columns{
				    display: block;
				}.tdi_63 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_65  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_65{
                    vertical-align: baseline;
                }.tdi_65 > .wpb_wrapper,
				.tdi_65 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_65 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_66 tdb-single-title td-pb-border-top td_block_template_1" data-td-block-uid="tdi_66">
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_66 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_66 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_66{
					text-align: left;
				}.tdi_66 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_66 .tdb-title-text{
					font-size:38px !important;line-height:1.2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66 .tdb-title-text{
					font-size:32px !important;line-height:1.2 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66 .tdb-title-text{
					font-size:30px !important;line-height:1.2 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Barcelona vs Galatasaray Highlights</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_67 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_67">
<style>

/* inline tdc_css att */

.tdi_67{
margin-right:10px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_67{
                    display: inline-block;
                }.tdi_67 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_67 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_67 .tdb-author-name{
					color: #000;
				}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo" href="https://www.timesoccer.net/author/admin" title="TimeSoccer"></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.timesoccer.net/author/admin">TimeSoccer</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_68 td-pb-border-top td_block_template_1 tdb-post-meta" data-td-block-uid="tdi_68">
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_68{
                    display: inline-block;
                }.tdi_68 svg{
                    width: 14px;
                }.tdi_68 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-03-10T12:00:00+00:00">Mar 10, 2022</time></div></div> <div class="td_block_wrap tdb_single_content tdi_69 td-pb-border-top td_block_template_1 td-post-content tagdiv-type" data-td-block-uid="tdi_69">
<style>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</style><div class="tdb-block-inner td-fix-index">
<div class="wp-container-622a29d3643c7 wp-block-group"><div class="wp-block-group__inner-container">
<div class="wp-block-columns">
<div class="wp-block-column">
<figure class="wp-block-image size-full"><img width="326" height="217" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20326%20217'%3E%3C/svg%3E" alt="" class="wp-image-37815" data-lazy-srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg 326w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona-324x217.jpg 324w" data-lazy-sizes="(max-width: 326px) 100vw, 326px" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg" /><noscript><img width="326" height="217" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg" alt="" class="wp-image-37815" srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg 326w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona-324x217.jpg 324w" sizes="(max-width: 326px) 100vw, 326px" /></noscript></figure>
</div>
<div class="wp-block-column">
<p><strong>Barcelona vs Galatasaray</strong><br><strong>Competition:</strong> UEFA Europa League<br><strong>Date:</strong> 10 March 2022 <br><strong>Kick-off:</strong> 20:00 UK time <br><strong>Venue:</strong> Camp Nou Stadium</p>
</div>
</div>
<h2 class="block-title" id="watch-valencia-vs-barcelona-highlights"><span>Watch Elche vs Barcelona Highlights</span></h2>
<iframe class="contentVencher" scrolling="no" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="https://times.topravideo.com/embed/jsXxajSSRs0lV" width="100%" height="421px" frameborder="0"></iframe>
<p></p>
<p><strong>Extended Highlights:</strong></p>
<iframe loading="lazy" class="contentVencher" scrolling="no" allowfullscreen="true" webkitallowfullscreen="true" mozallowfullscreen="true" src="https://times.topravideo.com/embed/4NQh2o242p5MG" width="100%" height="421px" frameborder="0"></iframe>
<p style="font-size:12px"><strong>Disclaimer</strong>: This replay video highlights is provided and hosted from a 3rd party server.</p>
</div></div>
</div></div><div class="td_block_wrap tdb_single_tags tdi_70 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_70">
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_70 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                }.tdi_70 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 a{
                    border: 1px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_70 a{
                    border: 1px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.timesoccer.net/tag/barcelona">Barcelona</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_72  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_72{
margin-top:28px !important;
margin-bottom:20px !important;
}

</style></div><div class="td_block_wrap tdb_single_post_share tdi_73 td-pb-border-top td_block_template_1" data-td-block-uid="tdi_73">
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_73" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-post-sharing-style1 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.timesoccer.net%2Fvideo%2Fbarcelona-highlights-5.html" title="Facebook">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Barcelona+vs+Galatasaray+Highlights&url=https%3A%2F%2Fwww.timesoccer.net%2Fvideo%2Fbarcelona-highlights-5.html&via=Time+Soccer" title="Twitter">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.timesoccer.net/video/barcelona-highlights-5.html&amp;media=https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Elche-vs-Barcelona.jpg&description=Barcelona+vs+Galatasaray+Highlights" title="Pinterest">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Barcelona+vs+Galatasaray+Highlights %0A%0A https://www.timesoccer.net/video/barcelona-highlights-5.html" title="WhatsApp">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_73" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_75  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_75{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_75{
margin-top:-7px !important;
}
}

</style></div></div></div><div class="vc_column tdi_77  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 > .wpb_wrapper,
				.tdi_77 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_77 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_77 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_77 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap td_block_15 tdi_78 td_with_ajax_pagination td-pb-border-top td_block_template_4 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="tdi_78">
<style>
.td_block_template_4 .td-block-title {
                font-size: 16px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_4 .td-block-title > * {
                background-color: #000;
                color: #fff;
                padding: 0 12px;
                position: relative;
            }
            .td_block_template_4 .td-block-title > *:before {
                content: '';
                position: absolute;
                top: 100%;
                left: 10px;
                margin: auto;
                width: 0;
                height: 0;
                border-style: solid;
                border-width: 7px 7px 0 7px;
                border-color: #000 transparent transparent transparent;
            }
            @media (max-width: 767px) {
                .td_block_template_4 .td-related-title a {
                    margin-right: 0;
                    font-size: 15px;
                }
            }
            .td_block_template_4 .td-related-title a:before {
                border-color: transparent !important;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item {
                background-color: #4db2ec;
            }
            .td_block_template_4 .td-related-title .td-cur-simple-item:before {
                border-color: #4db2ec transparent transparent transparent !important;
            }
            @-moz-document url-prefix() {
                .td_block_template_4 .td-block-title > * {
                    padding-bottom: 2px;
                }
            }
            

            
            .td-theme-wrap .tdi_78 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_78 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_78 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_78 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_78 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_78 .td-block-title > *:before {
                border-color: #dd3333 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_78 .td-block-title > * {
                background-color: #dd3333;
            }

            
            .td-theme-wrap .tdi_78 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_78 .td_quote_on_blocks,
            .td-theme-wrap .tdi_78 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_78 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_78 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_78 .td-instagram-user a {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_78 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_78 .td-load-more-wrap a:hover {
                background-color: #dd3333;
                border-color: #dd3333;
            }

            .td-theme-wrap .tdi_78 .td-read-more a,
            .td-theme-wrap .tdi_78 .td-weather-information:before,
            .td-theme-wrap .tdi_78 .td-weather-week:before,
            .td-theme-wrap .tdi_78 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_78 .td-post-category,
            .td-theme-wrap .tdi_78 .td-post-category:hover {
                background-color: #dd3333;
            }
/* inline tdc_css att */

.tdi_78{
padding-top:8px !important;
padding-right:8px !important;
padding-left:8px !important;
border-radius:8px !important;
border-style:solid !important;
border-color:#888888 !important;
border-width:0 !important;
position:relative;
}

</style>
<style>
/* custom css */
.tdi_78 .td-block-title a,
				.tdi_78 .td-block-title span{
					font-weight:600 !important;text-transform:uppercase !important;
				}
</style>
<div class="tdi_78_rand_style td-element-style"><style>
.tdi_78_rand_style{
background-color:#f7f7f7 !important;
}
 </style></div><script>var block_tdi_78 = new tdBlock();
block_tdi_78.id = "tdi_78";
block_tdi_78.atts = '{"modules_on_row":"eyJwb3J0cmFpdCI6IjEwMCUiLCJwaG9uZSI6IjEwMCUifQ==","image_size":"","image_floated":"float_left","image_width":"30","image_height":"70","show_btn":"none","show_excerpt":"none","show_com":"none","show_author":"none","show_cat":"none","limit":"6","meta_padding":"eyJhbGwiOiIwIDAgMCAxM3B4IiwicGhvbmUiOiIwIDAgMCAxNnB4In0=","f_title_font_size":"eyJhbGwiOiIxNCIsInBvcnRyYWl0IjoiMTIifQ==","f_title_font_line_height":"1.4","f_title_font_weight":"500","all_modules_space":"eyJhbGwiOiIzMCIsInBvcnRyYWl0IjoiMjAifQ==","category_id":"4","modules_gap":"eyJwb3J0cmFpdCI6IjIwIn0=","show_date":"eyJwb3J0cmFpdCI6Im5vbmUifQ==","custom_title":"Latest Highlights","ajax_pagination":"load_more","sort":"","f_header_font_transform":"uppercase","block_template_id":"td_block_template_4","header_color":"#dd3333","tag_slug":"popular","f_header_font_weight":"600","td_ajax_preloading":"preload","tdc_css":"eyJhbGwiOnsicGFkZGluZy10b3AiOiI4IiwicGFkZGluZy1yaWdodCI6IjgiLCJwYWRkaW5nLWxlZnQiOiI4IiwiYm9yZGVyLXJhZGl1cyI6IjgiLCJiYWNrZ3JvdW5kLWNvbG9yIjoiI2Y3ZjdmNyIsImRpc3BsYXkiOiIifX0=","block_type":"td_block_15","separator":"","custom_url":"","mx4_tl":"","post_ids":"","category_ids":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx4f_title_font_header":"","mx4f_title_font_title":"Article title","mx4f_title_font_settings":"","mx4f_title_font_family":"","mx4f_title_font_size":"","mx4f_title_font_line_height":"","mx4f_title_font_style":"","mx4f_title_font_weight":"","mx4f_title_font_transform":"","mx4f_title_font_spacing":"","mx4f_title_":"","mx4f_cat_font_title":"Article category tag","mx4f_cat_font_settings":"","mx4f_cat_font_family":"","mx4f_cat_font_size":"","mx4f_cat_font_line_height":"","mx4f_cat_font_style":"","mx4f_cat_font_weight":"","mx4f_cat_font_transform":"","mx4f_cat_font_spacing":"","mx4f_cat_":"","ajax_pagination_infinite_stop":"","css":"","td_column_number":1,"color_preset":"","border_top":"","class":"tdi_78","tdc_css_class":"tdi_78","tdc_css_class_style":"tdi_78_rand_style"}';
block_tdi_78.td_column_number = "1";
block_tdi_78.block_type = "td_block_15";
block_tdi_78.post_count = "6";
block_tdi_78.found_posts = "68";
block_tdi_78.header_color = "#dd3333";
block_tdi_78.ajax_pagination_infinite_stop = "";
block_tdi_78.max_num_pages = "12";
tdBlocksArray.push(block_tdi_78);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Latest Highlights</span></h4></div><div id=tdi_78 class="td_block_inner td-column-1"><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/video/real-madrid-highlights-6.html" rel="bookmark" class="td-image-wrap " title="Real Madrid vs PSG Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Madrid-vs-PSG-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Madrid-vs-PSG-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Real Madrid vs PSG" title="Real Madrid vs PSG Highlights" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Madrid-vs-PSG-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Madrid-vs-PSG-218x150.jpg"  srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Madrid-vs-PSG-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Madrid-vs-PSG-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Real Madrid vs PSG" title="Real Madrid vs PSG Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/video/real-madrid-highlights-6.html" rel="bookmark" title="Real Madrid vs PSG Highlights">Real Madrid vs PSG Highlights</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/video/manchester-city-highlights.html" rel="bookmark" class="td-image-wrap " title="Manchester City vs Sporting CP Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Manchester-City-vs-Sporting-CP-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Manchester-City-vs-Sporting-CP-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Manchester City vs Sporting CP" title="Manchester City vs Sporting CP Highlights" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Manchester-City-vs-Sporting-CP-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Manchester-City-vs-Sporting-CP-218x150.jpg"  srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Manchester-City-vs-Sporting-CP-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Manchester-City-vs-Sporting-CP-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Manchester City vs Sporting CP" title="Manchester City vs Sporting CP Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/video/manchester-city-highlights.html" rel="bookmark" title="Manchester City vs Sporting CP Highlights">Manchester City vs Sporting CP Highlights</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/video/bayern-munich-highlights.html" rel="bookmark" class="td-image-wrap " title="Bayern Munich vs Salzburg Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Bayern-Munich-vs-Salzburg-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Bayern-Munich-vs-Salzburg-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Bayern Munich vs Salzburg" title="Bayern Munich vs Salzburg Highlights" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Bayern-Munich-vs-Salzburg-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Bayern-Munich-vs-Salzburg-218x150.jpg"  srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Bayern-Munich-vs-Salzburg-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Bayern-Munich-vs-Salzburg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Bayern Munich vs Salzburg" title="Bayern Munich vs Salzburg Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/video/bayern-munich-highlights.html" rel="bookmark" title="Bayern Munich vs Salzburg Highlights">Bayern Munich vs Salzburg Highlights</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/video/liverpool-highlights.html" rel="bookmark" class="td-image-wrap " title="Liverpool vs Inter Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter-324x223.jpg 324w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter-100x70.jpg 100w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter.jpg 326w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Liverpool vs Inter" title="Liverpool vs Inter Highlights" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter-218x150.jpg"  srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter-324x223.jpg 324w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter-100x70.jpg 100w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Liverpool-vs-Inter.jpg 326w" sizes="(max-width: 218px) 100vw, 218px"  alt="Liverpool vs Inter" title="Liverpool vs Inter Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/video/liverpool-highlights.html" rel="bookmark" title="Liverpool vs Inter Highlights">Liverpool vs Inter Highlights</a></h3>
</div>
</div> </div><div class="td-cust-row">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/video/tottenham-hotspur-highlights.html" rel="bookmark" class="td-image-wrap " title="Tottenham vs Everton Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Tottenham-vs-Everton-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Tottenham-vs-Everton-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Tottenham vs Everton" title="Tottenham vs Everton Highlights" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Tottenham-vs-Everton-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Tottenham-vs-Everton-218x150.jpg"  srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Tottenham-vs-Everton-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Tottenham-vs-Everton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Tottenham vs Everton" title="Tottenham vs Everton Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/video/tottenham-hotspur-highlights.html" rel="bookmark" title="Tottenham vs Everton Highlights">Tottenham vs Everton Highlights</a></h3>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/video/atletico-madrid-highlights-4.html" rel="bookmark" class="td-image-wrap " title="Real Betis vs Atletico Madrid Highlights"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Betis-vs-Atletico-Madrid-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Betis-vs-Atletico-Madrid-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="Real Betis vs Atletico Madrid" title="Real Betis vs Atletico Madrid Highlights" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Betis-vs-Atletico-Madrid-218x150.jpg" /><noscript><img width="218" height="150" class="entry-thumb" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Betis-vs-Atletico-Madrid-218x150.jpg"  srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Betis-vs-Atletico-Madrid-218x150.jpg 218w, https://www.timesoccer.net/wpeng/wp-content/uploads/2022/03/Real-Betis-vs-Atletico-Madrid-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="Real Betis vs Atletico Madrid" title="Real Betis vs Atletico Madrid Highlights" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/video/atletico-madrid-highlights-4.html" rel="bookmark" title="Real Betis vs Atletico Madrid Highlights">Real Betis vs Atletico Madrid Highlights</a></h3>
</div>
</div> </div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_78" data-td_block_id="tdi_78">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <div class="clearfix"></div><div class="td_block_wrap td_block_3 tdi_79 td-pb-border-top td_block_template_1 td_ajax_preloading_preload td-column-1 td_block_padding" data-td-block-uid="tdi_79"><script>var block_tdi_79 = new tdBlock();
block_tdi_79.id = "tdi_79";
block_tdi_79.atts = '{"tag_slug":"List","td_ajax_preloading":"preload","block_type":"td_block_3","separator":"","custom_title":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_79","tdc_css_class":"tdi_79","tdc_css_class_style":"tdi_79_rand_style"}';
block_tdi_79.td_column_number = "1";
block_tdi_79.block_type = "td_block_3";
block_tdi_79.post_count = "2";
block_tdi_79.found_posts = "2";
block_tdi_79.header_color = "";
block_tdi_79.ajax_pagination_infinite_stop = "";
block_tdi_79.max_num_pages = "1";
tdBlocksArray.push(block_tdi_79);
</script><div class="td-block-title-wrap"></div><div id=tdi_79 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/news/ballon-dor-winners-list-2021-power-rankings.html" rel="bookmark" class="td-image-wrap " title="Ballon d&#8217;Or Winners List: 2021 Power Rankings"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/09/Ballon-Dor-324x160.png 324w, https://www.timesoccer.net/wpeng/wp-content/uploads/2021/09/Ballon-Dor-533x261.png 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="Ballon d’Or Winners List" title="Ballon d&#8217;Or Winners List: 2021 Power Rankings" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/09/Ballon-Dor-324x160.png" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/09/Ballon-Dor-324x160.png"  srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/09/Ballon-Dor-324x160.png 324w, https://www.timesoccer.net/wpeng/wp-content/uploads/2021/09/Ballon-Dor-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="Ballon d’Or Winners List" title="Ballon d&#8217;Or Winners List: 2021 Power Rankings" /></noscript></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/news/ballon-dor-winners-list-2021-power-rankings.html" rel="bookmark" title="Ballon d&#8217;Or Winners List: 2021 Power Rankings">Ballon d&#8217;Or Winners List: 2021 Power Rankings</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-17T09:49:53+00:00">Sep 17, 2021</time></span> </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_1 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/football-on-tv/amazon-prime-football.html" rel="bookmark" class="td-image-wrap " title="Football on Amazon Prime Schedule: Premier League   2021/22 Fixtures"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/08/Amazon-Prime-Football-Premier-League-324x160.jpg 324w, https://www.timesoccer.net/wpeng/wp-content/uploads/2021/08/Amazon-Prime-Football-Premier-League-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Football on Amazon Prime Schedule: Premier League   2021/22 Fixtures" data-lazy-src="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/08/Amazon-Prime-Football-Premier-League-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/08/Amazon-Prime-Football-Premier-League-324x160.jpg"  srcset="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/08/Amazon-Prime-Football-Premier-League-324x160.jpg 324w, https://www.timesoccer.net/wpeng/wp-content/uploads/2021/08/Amazon-Prime-Football-Premier-League-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Football on Amazon Prime Schedule: Premier League   2021/22 Fixtures" /></noscript></a></div> </div>
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/football-on-tv/amazon-prime-football.html" rel="bookmark" title="Football on Amazon Prime Schedule: Premier League   2021/22 Fixtures">Football on Amazon Prime Schedule: Premier League 2021/22 Fixtures</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-08T14:58:07+00:00">Aug 8, 2021</time></span> </div>
</div>
</div> </div></div> <div class="td_block_wrap td_flex_block_1 tdi_80 td_with_ajax_pagination td-pb-border-top td_block_template_4 td_flex_block" data-td-block-uid="tdi_80">
<style>
.td-theme-wrap .tdi_80 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_80 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_80 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_80 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_80 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_80 .td-block-title > *:before {
                border-color: #dd3333 transparent transparent transparent;
            }

            .td-theme-wrap .tdi_80 .td-block-title > * {
                background-color: #dd3333;
            }

            
            .td-theme-wrap .tdi_80 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_80 .td_quote_on_blocks,
            .td-theme-wrap .tdi_80 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_80 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_80 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_80 .td-instagram-user a {
                color: #dd3333;
            }

            .td-theme-wrap .tdi_80 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_80 .td-load-more-wrap a:hover {
                background-color: #dd3333;
                border-color: #dd3333;
            }

            .td-theme-wrap .tdi_80 .td-read-more a,
            .td-theme-wrap .tdi_80 .td-weather-information:before,
            .td-theme-wrap .tdi_80 .td-weather-week:before,
            .td-theme-wrap .tdi_80 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_80 .td-post-category,
            .td-theme-wrap .tdi_80 .td-post-category:hover {
                background-color: #dd3333;
            }
</style>
<style>
/* custom css */
.tdi_80 .td-image-wrap{
					padding-bottom: 70%;
				}.tdi_80 .entry-thumb{
					background-position: center 50%;
				}.tdi_80 .td-image-container{
				 	flex: 0 0 30%;
				 	width: 30%;
			    
                	display: block; order: 0;
                }.ie10 .tdi_80 .td-image-container,
				.ie11 .tdi_80 .td-image-container{
				 	flex: 0 0 auto;
			    }.tdi_80 .td-module-container{
					flex-direction: row;
				
				    border-color: #eaeaea !important;
				}.ie10 .tdi_80 .td-module-meta-info,
				.ie11 .tdi_80 .td-module-meta-info{
				 	flex: 1;
			    }.tdi_80 .td-module-meta-info{
					padding: 0 0 0 13px;
				
					border-color: #eaeaea;
				}.tdi_80 .td_module_wrap{
					padding-left: 20px;
					padding-right: 20px;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				}.tdi_80 .td_block_inner{
					margin-left: -20px;
					margin-right: -20px;
				}.tdi_80 .td-module-container:before{
					bottom: -15px;
				
					border-color: #eaeaea;
				}.tdi_80 .td-post-vid-time{
					display: block;
				}.tdi_80 .td-post-category:not(.td-post-extra-category){
					display: none;
				}.tdi_80 .td-author-photo .avatar{
				    width: 20px;
				    height: 20px;
				
				    margin-right: 6px;
				
				    border-radius: 50%;
				}.tdi_80 .td-excerpt{
					display: none;
				
					column-count: 1;
				
					column-gap: 48px;
				}.tdi_80 .td-audio-player{
					opacity: 1;
					visibility: visible;
					height: auto;
				
					font-size: 13px;
				}.tdi_80 .td-read-more{
					display: none;
				}.tdi_80 .td-author-date{
					display: inline;
				}.tdi_80 .td-post-author-name{
					display: none;
				}.tdi_80 .entry-review-stars{
					display: inline-block;
				}.tdi_80 .td-icon-star,
                .tdi_80 .td-icon-star-empty,
                .tdi_80 .td-icon-star-half{
					font-size: 15px;
				}.tdi_80 .td-module-comments{
					display: none;
				}.tdi_80 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_80 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none;
				}.tdi_80 .td-block-title a,
				.tdi_80 .td-block-title span{
					font-weight:600 !important;text-transform:uppercase !important;
				}.tdi_80 .entry-title{
					font-size:14px !important;line-height:1.4 !important;font-weight:500 !important;
				}html:not([class*='ie']) .tdi_80 .td-module-container:hover .entry-thumb:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_80 .td_module_wrap{
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_80 .td-module-container:before{
					bottom: -15px;
				}.tdi_80 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_80 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_80 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_80 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-left: 10px;
					padding-right: 10px;
				
					padding-bottom: 10px;
					margin-bottom: 10px;
				
					padding-bottom: 10px !important;
					margin-bottom: 10px !important;
				}.tdi_80 .td_block_inner{
					margin-left: -10px;
					margin-right: -10px;
				}.tdi_80 .td-module-container:before{
					bottom: -10px;
				}.tdi_80 .td-post-date,
				.tdi_80 .td-post-author-name span{
					display: none;
				}.tdi_80 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_80 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_80 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}.tdi_80 .entry-title{
					font-size:12px !important;line-height:1.4 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_80 .td-module-meta-info{
					padding: 0 0 0 16px;
				}.tdi_80 .td_module_wrap{
					width: 100%;
					float: left;
				
					padding-bottom: 15px;
					margin-bottom: 15px;
				
					padding-bottom: 15px !important;
					margin-bottom: 15px !important;
				}.tdi_80 .td-module-container:before{
					bottom: -15px;
				}.tdi_80 .td_module_wrap:nth-last-child(1){
					margin-bottom: 0 !important;
					padding-bottom: 0 !important;
				}.tdi_80 .td_module_wrap .td-module-container:before{
					display: block !important;
				}.tdi_80 .td_module_wrap:nth-last-child(1) .td-module-container:before{
					display: none !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Upcoming Matches</span></h4></div><div id=tdi_80 class="td_block_inner td-mc1-wrap">
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/match/huddersfield-town-live-stream.html" rel="bookmark" class="td-image-wrap " title="West Brom vs Huddersfield Live Stream: Watch the match today on TV"><span data-bg="https://www.timesoccer.net/wpeng/wp-content/uploads/2014/08/English-Championship.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/match/huddersfield-town-live-stream.html" rel="bookmark" title="West Brom vs Huddersfield Live Stream: Watch the match today on TV">West Brom vs Huddersfield Live Stream: Watch the match today on TV</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T15:00:00+00:00">Mar 8, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/match/psv-live-stream.html" rel="bookmark" class="td-image-wrap " title="PSV vs Copenhagen TV channel, live stream, kick-off time"><span data-bg="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/08/UEFA-Europa-Conference-League.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/match/psv-live-stream.html" rel="bookmark" title="PSV vs Copenhagen TV channel, live stream, kick-off time">PSV vs Copenhagen TV channel, live stream, kick-off time</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T14:30:00+00:00">Mar 8, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
 <div class="td-module-thumb"><a href="https://www.timesoccer.net/match/leicester-city-live-stream.html" rel="bookmark" class="td-image-wrap " title="Leicester City vs Rennes Live: How to watch, stream link, TV channel"><span data-bg="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/08/UEFA-Europa-Conference-League.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/match/leicester-city-live-stream.html" rel="bookmark" title="Leicester City vs Rennes Live: How to watch, stream link, TV channel">Leicester City vs Rennes Live: How to watch, stream link, TV channel</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T14:20:00+00:00">Mar 8, 2022</time></span> </span>
</div>
</div>
</div>
</div>
<div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
<div class="td-module-container td-category-pos-">
<div class="td-image-container">
<div class="td-module-thumb"><a href="https://www.timesoccer.net/match/feyenoord-live-stream.html" rel="bookmark" class="td-image-wrap " title="Partizan vs Feyenoord TV channel, live stream, kick-off time"><span data-bg="https://www.timesoccer.net/wpeng/wp-content/uploads/2021/08/UEFA-Europa-Conference-League.jpg" class="entry-thumb td-thumb-css rocket-lazyload" style=""></span></a></div> </div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://www.timesoccer.net/match/feyenoord-live-stream.html" rel="bookmark" title="Partizan vs Feyenoord TV channel, live stream, kick-off time">Partizan vs Feyenoord TV channel, live stream, kick-off time</a></h3>
<div class="td-editor-date">
<span class="td-author-date">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-08T14:10:00+00:00">Mar 8, 2022</time></span> </span>
</div>
</div>
</div>
</div>
</div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" aria-label="load_more" id="next-page-tdi_80" data-td_block_id="tdi_80">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div></div> </article>
</div>
</div>
</div> 


<div class="tdc-footer-wrap ">


<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-33606" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33606"><a href="https://www.timesoccer.net/about-us">About</a></li>
<li id="menu-item-2741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-2741"><a href="https://www.timesoccer.net/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-33595" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33595"><a href="https://www.timesoccer.net/terms-of-use">Terms Of Use</a></li>
<li id="menu-item-2740" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2740"><a href="https://www.timesoccer.net/dmca">DMCA</a></li>
<li id="menu-item-36644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36644"><a href="https://www.timesoccer.net/advertise">Advertise</a></li>
<li id="menu-item-36643" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-36643"><a href="https://www.timesoccer.net/contact-us">Contact Us</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; 2007-2022 Time Soccer </div>
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
ul {
  list-style: none; /* Remove default bullets */
}
.td-post-content  ul li::before {
content: "\2022";
color: red;
font-weight: bold;
display: inline-block;
width: 1em;
margin-left: -1em;
}


/* Table */ 
 .blue-header thead {
    background-color: #030363;
    color: #ffffff;
}   

.grey-header thead {
    background-color: #EDEEF0;
    color: #ffffff;
}   




</style>
<style>.wp-container-622a29d3643c7 .alignleft { float: left; margin-right: 2em; }.wp-container-622a29d3643c7 .alignright { float: right; margin-left: 2em; }</style>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.*)sitemap(.*).xml|\/(.*)sitemap.xsl|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.timesoccer.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' defer='defer' src='https://www.timesoccer.net/wpeng/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' defer='defer' src='https://www.timesoccer.net/wpeng/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' defer='defer' src='https://www.timesoccer.net/wpeng/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.4.1' id='td-site-min-js'></script>
<script type='text/javascript' defer='defer' src='https://www.timesoccer.net/wpeng/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' defer='defer' src='https://www.timesoccer.net/wpeng/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=ecd3ae9d894693e4aa2a268d920aa306' id='tdb_js_files_for_front-js'></script>

<script>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</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.timesoccer.net/wpeng/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://www.timesoccer.net/wpeng/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.timesoccer.net/wpeng/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.timesoccer.net/wpeng/wp-content/themes/Newspaper/style.css?ver=11.4.1' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.timesoccer.net/wpeng/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=23f7cf05c1213c4bc7a6753a64c58bf1' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.timesoccer.net/wpeng/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=4168705b165f7662fff7e5fdf2db6ef8' type='text/css' media='all' /></noscript><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6e9dd87cfb6881c1","version":"2021.12.0","r":1,"token":"dea3a20affcb4382bd69813f880fc135","si":100}' crossorigin="anonymous"></script>
</body>
</html>
